remove unused patches
These were not used in the PKGBUILD when I adopted the package. I'm removing them.
This commit is contained in:
parent
cbf19e9238
commit
8266ddd4f8
2 changed files with 0 additions and 21 deletions
|
@ -1,10 +0,0 @@
|
||||||
--- ./runtime/linux/access_process_vm.h 2017-02-17 18:37:01.000000000 +0100
|
|
||||||
+++ /usr/share/systemtap/runtime/linux/access_process_vm.h 2017-08-09 11:47:50.332532411 +0200
|
|
||||||
@@ -4,6 +4,7 @@
|
|
||||||
* we copied and pasted it here. Fortunately, everything it calls is exported.
|
|
||||||
*/
|
|
||||||
#include <linux/pagemap.h>
|
|
||||||
+#include <linux/sched/mm.h>
|
|
||||||
#include <asm/cacheflush.h>
|
|
||||||
|
|
||||||
static int
|
|
|
@ -1,11 +0,0 @@
|
||||||
--- ./runtime/stp_utrace.c 2017-02-17 18:37:01.000000000 +0100
|
|
||||||
+++ /usr/share/systemtap/runtime/stp_utrace.c 2017-08-09 11:59:21.542501780 +0200
|
|
||||||
@@ -1105,7 +1105,7 @@
|
|
||||||
*/
|
|
||||||
spin_lock_irq(&target->sighand->siglock);
|
|
||||||
if (likely(task_is_stopped(target)))
|
|
||||||
- __set_task_state(target, TASK_TRACED);
|
|
||||||
+ set_current_state(TASK_TRACED);
|
|
||||||
spin_unlock_irq(&target->sighand->siglock);
|
|
||||||
} else if (utrace->resume > UTRACE_REPORT) {
|
|
||||||
utrace->resume = UTRACE_REPORT;
|
|
Loading…
Reference in a new issue