arch-packages/spot-client/disable-clippy.patch
Manuel b1ad5a3f48 Add 'spot-client/' from commit '4ae0a00e99fd63640acbcb3084feb8db9a950d40'
git-subtree-dir: spot-client
git-subtree-mainline: 0ac56c082a
git-subtree-split: 4ae0a00e99
2022-10-18 00:00:01 +02:00

20 lines
428 B
Diff

diff --git a/src/meson.build b/src/meson.build
index 755d870..fac1b77 100644
--- a/src/meson.build
+++ b/src/meson.build
@@ -208,14 +208,3 @@ test('Unit tests',
],
timeout: 180
)
-
-cargo_clippy = find_program(meson.source_root() / 'build-aux/clippy.sh')
-test('Clippy',
- cargo_clippy,
- args: [
- meson.source_root(),
- meson.build_root(),
- get_option('offline') ? 'true' : 'false'
- ],
- timeout: 180
-)