arch-packages/disable-clippy-test.diff
2021-07-31 13:57:42 +02:00

21 lines
455 B
Diff

diff --git a/src/meson.build b/src/meson.build
index 114c965..cbdfeff 100644
--- a/src/meson.build
+++ b/src/meson.build
@@ -185,14 +185,3 @@ test('Unit tests',
],
timeout: 60
)
-
-cargo_clippy = find_program(meson.source_root() / 'build-aux/clippy.sh')
-test('Clippy',
- cargo_clippy,
- args: [
- meson.source_root(),
- meson.build_root(),
- get_option('offline') ? 'true' : 'false'
- ],
- timeout: 120
-)
\ No newline at end of file